Tuesday, January 17, 2012

New Dart Editor build (3331)

Posted by Kathy Walrath
A new Dart Editor build (3331) is available for download. Changes include:
  • Fixed compiler causing incomplete JS code gen
  • New Application wizard optionally generates scripts
  • Added support for #import('dart:builtin')
  • DartC and parser improvements
Also see the change log.
For instructions on downloading, installing, and using Dart Editor, see the Dart Editor tutorial.