Wednesday, November 9, 2011

New Dart Editor build

Posted by Kathy Walrath
A new Dart Editor build (1357) is available for download. Changes include:
  • Visual indication when source files are read only
  • Fix Open Declaration when destination is in subfolder
  • Remove non-standard DOM reference from new application template
  • Fix slow memory leak
  • Fix various Save File bugs
We've also started publishing a list of changes, to help you decide when to download a new version of Dart Editor.
For instructions on downloading, installing, and using Dart Editor, see the Dart Editor tutorial.