Thursday, August 2, 2012

New binaries for 32 and 64 bit Dart SDKs now available

Posted by Seth Ladd

The Dart team is now building 64 bit and 32 bit binaries for the Dart SDK and Dart Editor. We've heard the request especially for 64 bit binaries for our Linux developers, and we're happy to make 64 bit builds available for Linux, Mac, and Windows.

As always, we welcome you to join the discussion at the Dart mailing list or on Stack Overflow.